• Reminder: Mandatory Upgrade to Optimizer 9.0 Required on or before Monday, October 3, 2016

      • To
      • CME Optimizer Users
      • From
      • CME Clearing
      • #
      • 16-388
      • Notice Date
      • 28 September 2016
      • Effective Date
      • 28 September 2016
    • This is a reminder that firms participating in the Portfolio Margin program are required to upgrade to the Optimizer version 9.0 on or before October 3, 2016. The previous build is not forward-compatible with the market data which will appear in existing input files beginning on October 3. Optimizer 9.0 is available to download for testing from https://cmecore.cmegroup.com/core/.
      Additionally, please include in your deployment plan the configuration within the full advisory posted below..

      Click her for the full text of the advisory

       

      16-388